搜索
❏ 站外平台:

Ubuntu 10.04 LTS受到Linux新内核漏洞影响

| 2013-09-12 11:03      

几天前,Canonical宣布了一个关于安全方面的通告,Ubuntu 10.04 LTS(Lucid Lynx)的更新的内核修复了之前发现的四个安全漏洞。

这四个内核漏洞是:CVE-2013-1060, CVE-2013-1943, CVE-2013-2206, CVE-2013-4162

你可以点击上述链接查看这些安全漏洞是如何影响你的系统,或者深入了解其细节。这几个安全漏洞同样影响其它Linux发行版。

修复这些安全漏洞需升级你的Linux系统的内核到linux-image-2.6.32-51 (2.6.32-51.113)版本。

运行更新管理程序或者按照下面的链接说明:https://wiki.ubuntu.com/Security/Upgrades 来更新。

更新完毕后不要忘记重启你的系统!我们同样 提醒Ubuntu 12.10,Ubuntu 13.04和Ubuntu 12.04的用户也进行内核更新。

 

本文由 LCTT 原创翻译,Linux中国 荣誉推出。

译者:Luny 校对:wxy

英文原文:http://news.softpedia.com/news/New-Kernel-Vulnerabilities-Affect-Ubuntu-10-04-LTS-381884.shtml


最新评论

我也要发表评论


返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。