找回密码
 骑士注册

QQ登录

微博登录

搜索
❏ 站外平台:

Linux 中国◆开源社区 首页 查看评论
[1]
来自美国的 Chrome 55.0|Windows 7 用户 发表于 2017-02-04 22:08 的评论:
The following packages have unmet dependencies:
winehq-devel : Depends: wine-devel (= 2.0.0~ubuntu16.10.1) but it is not going  to be installed
E: Unable to correct problems, you have held broken packages.


建议不要无脑转帖 自己要测试下啊
linux [Chrome 55.0|Mac 10.11] 2017-02-04 23:17 2 回复
官方 WIKI 就是这样的: https://wiki.winehq.org/Ubuntu ,你遇到的错误或也可以从该 URL 中得到帮助。
[1]
来自广东揭阳的 Chrome 56.0|GNU/Linux 用户 发表于 2017-01-30 13:02 的评论:
你确定没翻译错?
[2]
来自安徽合肥的 Internet Explorer 11.0|Windows 7 用户 发表于 2017-01-30 17:12 的评论:
哪里错了?
[3]
来自上海的 Chrome 55.0|Windows 10 用户 发表于 2017-02-03 22:16 的评论:
最后的2.0 应该是最新的2.0
linux [Chrome 55.0|Mac 10.11] 2017-02-04 23:09 2 回复
哈,这肯定是我晚上翻译时候脑抽了。
来自美国的 Chrome 55.0|Windows 7 用户 2017-02-04 22:08 2 回复
The following packages have unmet dependencies:
winehq-devel : Depends: wine-devel (= 2.0.0~ubuntu16.10.1) but it is not going  to be installed
E: Unable to correct problems, you have held broken packages.


建议不要无脑转帖 自己要测试下啊
[1]
来自美国的 Chrome 55.0|Windows 7 用户 发表于 2017-02-04 22:02 的评论:
Fetched 1843 kB in 4s (435 kB/s)
Reading package lists... Done
sudo: unable to resolve host ubuntu
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packa
来自美国的 Chrome 55.0|Windows 7 用户 2017-02-04 22:03 3 回复
winehq-devel : Depends: wine-devel (= 2.0.0~ubuntu16.04.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
来自美国的 Chrome 55.0|Windows 7 用户 2017-02-04 22:02 1 回复
Fetched 1843 kB in 4s (435 kB/s)
Reading package lists... Done
sudo: unable to resolve host ubuntu
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packa
[1]
来自广东揭阳的 Chrome 56.0|GNU/Linux 用户 发表于 2017-01-30 13:02 的评论:
你确定没翻译错?
[2]
来自安徽合肥的 Internet Explorer 11.0|Windows 7 用户 发表于 2017-01-30 17:12 的评论:
哪里错了?
[3]
来自上海的 Chrome 55.0|Windows 10 用户 发表于 2017-02-03 22:16 的评论:
最后的2.0 应该是最新的2.0
fxbszj [Firefox 48.0|GNU/Linux] 2017-02-04 16:40 2 回复
这位兄弟拥有一双犀利的眼睛
[1]
来自广东揭阳的 Chrome 56.0|GNU/Linux 用户 发表于 2017-01-30 13:02 的评论:
你确定没翻译错?
[2]
来自安徽合肥的 Internet Explorer 11.0|Windows 7 用户 发表于 2017-01-30 17:12 的评论:
哪里错了?
来自上海的 Chrome 55.0|Windows 10 用户 2017-02-03 22:16 15 回复
最后的2.0 应该是最新的2.0
[1]
来自广东揭阳的 Chrome 56.0|GNU/Linux 用户 发表于 2017-01-30 13:02 的评论:
你确定没翻译错?
来自安徽合肥的 Internet Explorer 11.0|Windows 7 用户 2017-01-30 17:12 3 回复
哪里错了?
来自广东揭阳的 Chrome 56.0|GNU/Linux 用户 2017-01-30 13:02 1 回复
你确定没翻译错?

返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。