找回密码
 骑士注册

QQ登录

微博登录

搜索
❏ 站外平台:

Linux 中国◆开源社区 首页 查看评论
[1]
来自北京的 Liebao|Windows 7 用户 发表于 2017-06-07 11:29 的评论:
前面讲的在安装有问题
系统:centos6.4
1.安装的是rubygems,少写了个s
2.yum rubygem会提示ruby版本要在2.0以上,
所以我使用的是源码安装的ruby 和rubygems,默认安装目录是/usr/local/bin    做个软链接到/usr/bin下就可以了
linux [Chrome 58.0|Mac 10.11] 2017-06-07 13:59 回复
谢谢,已更正 :D
来自北京的 Liebao|Windows 7 用户 2017-06-07 11:29 2 回复
前面讲的在安装有问题
系统:centos6.4
1.安装的是rubygems,少写了个s
2.yum rubygem会提示ruby版本要在2.0以上,
所以我使用的是源码安装的ruby 和rubygems,默认安装目录是/usr/local/bin    做个软链接到/usr/bin下就可以了

返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。