找回密码
 骑士注册

QQ登录

微博登录

搜索
❏ 站外平台:

tag 标签:

相关文章

  • Ubuntu 更新错误修复大全

    在Ubuntu更新中,谁没有碰见个错误?在Ubuntu和其它基于Ubuntu的Linux发行版中,更新错误是一个共性的错误,也经常发生。这些错误出现的原因多种多样,修复起来也很简单。在本文中,我们将见到Ubuntu中各种类型频繁发生的更新错误以及它们的修复方法。 合并列表问题 当你在终端中运行更新命令时,你可能会碰到这个错误合并列表错误,就像下面这样: E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.comubuntudistspreciseuniversebinary-i386Packages, E:The package lis

    2015-06-11 08:00     Abhishek, GOLinux

  • 在 CentOS 和 RHEL 系统上安装或自动更新安全补丁

    在 Linux 系统上,其中一个最重要的需求就是保持定期更新最新的安全补丁,或者为相应的 Linux 版本更新可用的安全补丁。

    2016-12-06 11:21     Gabriel Cánepa, ucasFL

  • 如何在 Debian 和 Ubuntu 系统上自动安装安全更新

    对于 Linux 系统来说,一个最关键的需求是为相应的 Linux 版本保持更新最新的安全补丁。 在这篇文章中,我们将讨论如何在 Debian 和 Ubuntu 系统上进行设置,从而实现自动安装或更新重要的安装包或补丁。

    2016-12-24 19:13     Gabriel Cánepa, ucasFL

  • 世界上最小的发行版之一Tiny Core有了更新

    Robert Shingledecker 宣布了最终版本的Tiny Core 5.4 Linux操作系统已经可以即刻下载,这也使它成为世界上最小的发行版之一。发行版的名字说明了一切,但是开发者依然集成了一些有意思的包和一个轻量的桌面来与它相匹配。这次最新的迭代只有一个候选版本,而且它也是迄今为止最安静的版本之一。

    2014-09-22 17:01     Silviu Stahie, 2q1w2007

  • Linux有问必答:如何更新过期版本的Ubuntu

    问题: 我的PC上安装了旧版的Ubuntu 13.04(急切的浣熊)。当我在上面运行sudo apt-get update时,它丢给了我一大堆404 Not Found错误,结果是我不能使用apt-get或aptitude来安装或更新任何软件包了。由于该错误的原因,我甚至不能将它升级到更新的版本。我怎样才能修复这个问题啊? 每个Ubuntu版本都有生命结束周期(EOL)时间;常规的Ubuntu发行版提供18个月的支持,而LTS(长期支持)版本则长达3年(服务器版本)和5年(桌面版本)。当某个Ubuntu版本达到生命结束周期时,其仓库就不能再访问了,你也不能再从Canonical获取任何维护更

    2015-06-10 10:04     Dan Nanni, GOLinux

  • 哪个 Linux 内核版本是 “稳定的”?

    每次 Linus Torvalds 发布 一个新 Linux 内核的主线版本,几乎都会引起这种困惑,那就是到底哪个内核版本才是最新的“稳定版”?是新的那个 X.Y,还是前面的那个 X.Y-1.Z ?最新的内核版本是不是太“新”了?你是不是应该坚持使用以前的版本?

    2018-02-14 21:52     Konstantin Ryabitsev, qhwdw

  • Ubuntu 14.04中修复“update information is outdated”错误

    看到过Ubuntu 14.04的顶部面板上那个显示下面这个错误的红色三角形了吗? 更新信息过时。该错误可能是由网络问题,或者某个仓库不再可用而造成的。请通过从指示器菜单中选择显示更新来手动更新,然后查看是否存在有失败的仓库。 它看起来像这样: 这里的粉红色感叹号标记就是原来的红色三角形,因为我使用了最佳的Ubuntu图标主题之一,Numix。让我们回到该错误中,这是一个常见的更新问题,你也许时不时地会碰到它。现在,你或许想知道的是,到底是什么导致了这个更新错误的出现。 引起update information is outdated错误的原因 导致

    2015-08-29 18:30     Abhishek, GOLinux

  • Canonical因系统安全为所有Ubuntu版本的提供内核更新

    这是Canonical为Ubuntu用户提供的最大范围的内核安全更新。主要解决一些安全问题:允许非特权用户导致拒绝服务系统获得Root用户访问权。Canonical已经为几乎所有Ubuntu系统提供内核更新,这些系统包括:Ubuntu 14.04 Trusty Tahr、Ubuntu 13.10 Saucy Salamander、Ubuntu 12.10 Quantal Quetzal、Ubuntu 12.04 Precise Pangolin 和 Ubuntu 10.04 Lucid Lynx。 看来此次出现的安全问题涉及的Ubuntu系统非常深远。建议现在就更新你的Ubuntu系统的内核! 我们知道Ubuntu各个版本的系统由的不同的内核版本驱动,这个问题已经被发现在所有系统

    2014-05-08 19:54     

  • 如何使用 yum-cron 自动更新 RHEL/CentOS Linux

    我知道如何使用 yum 命令行 更新系统,但是我想用 cron 任务自动更新软件包。

    2018-03-17 23:02     Vivek Gite, shipsw

  • 怎样完整地离线更新并升级基于 Debian 的操作系统

    如果你想要离线更新你家里的操作系统怎么办?购买一个更加高速的网络链接?不,根本不需要!你仍然可以通过互联网离线更新升级你的操作系统。这正是 Apt-Offline工具可以帮助你做到的。

    2018-02-02 23:54     Sk, leemeans

123下一页
返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。