找回密码
 骑士注册

QQ登录

微博登录

搜索
❏ 站外平台:

查看: 3304|回复: 0
收起左侧

[求助] picasa-3.0-current.i386 for fedora 15 安装问题

[复制链接]
netb2c 发表于 2011-06-29 11:27:22 | 显示全部楼层 |阅读模式

昨天google 下载 picasa-3.0-current.i386

出现了循环依赖

rpm -ivh picasa-3.0-current.i386

error:Failed dependencies

lsb-core-ia32>=3.0 is needed by picasa-3.0.5744-02.i386

libasound.so.2 is needed by picasa-3.0.5744-02.i386

libaudiofile.so.0 is needed by picasa-3.0.5744-02.i386

libcups.so.2 is needed by picasa-3.0.5744-02.i386

libesd.so.0.is needed by picasa-3.0.5744-02.i386

libesd.so.0 is needed by picasa-3.0.5744-02.i386

libexf.so.02 is needed by picasa-3.0.5744-02.i386

libfreetype.so.6 is needed by picasa-3.0.5744-02.i386

libphoto2.so 2 is needed by picasa-3.0.5744-02.i386

libsane.so.1 is needed by picasa-3.0.5744-02.i386

libXau.so.6 is needed by picasa-3.0.5744-02.i386

libXpm.si.4 is needed by picasa-3.0.5744-02.i386

libxslt.so.1 is needed by picasa-3.0.5744-02.i386

libXxf86vm.so.1 is needed by picasa-3.0.5744-02.i386

 

 

如果安装上面所提示的安装包,都提示已经安装

 

之后通过添加删除软件等方法解决了依赖关系。

 

安装之后遂运行,杯具了

 

sealert 错误

Opps,sealert hit an error !

 Traceback (most recent call last):

File"/usr/bin/sealert",line 692,in <module>

  run_as_dbus_service(username)

File"/usr/bin/sealert".line 112,in run_as_dbus_service

  app=SEAlert(user,dbus_service.presentation_manager,watch_setroubleshootd=True)

File"/usr/bin/sealert",line 326,in__init__

from setroubleshoot.browser import BrowserApplet

File"/usr/lib64/python2.7/site-packages/setroubleshoot/browser.py",line46,in<module>

 import report.io.GTKIO

importError:No module named GTKIO

 

 

 

  高手请指教......

您需要登录后才可以回帖 登录

本版积分规则

快速回复 返回顶部 返回列表

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。