搜索
❏ 站外平台:

Ruby 1.8.7 宣布退休

| 2013-06-30 22:56      

如果你现在不是在用 Ruby 1.9.x 或者是 2.0.0 ,请更新到这两个版本的其中一个。

因为 Ruby 1.8.7 要退休了。Ruby 1.8 的首个版本 1.8.0 发布到现在已经 10 年了,而 1.8.7 是在五年前发布的。回到五年前,Ruby 是用来编写 CGI 脚本的,现在整个形势已经完全改变了,有了 Rails 很多的用户开始使用 Ruby 语言。

关于 Ruby 1.8.7 退休的信息请看官方发布的新闻

如果你还在使用 Ruby 1.8.x 还是尽快升级吧:)


返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。