找回密码
 骑士注册

QQ登录

微博登录


Ubuntu 14.04 LTS中OpenVPN导入功能被破坏

2014-05-19 11:31    评论: 3 分享: 2    

几周前Canonical公司发布了 Ubuntu 14.04 LTS版本,新的操作系统做了很大的变化,但仍有些问题 需要解决,比如:openVPN 的导入功能

如果你曾在Ubuntu系统上使用过VPN连接,你应该知道,为了实现VPN连接不得不去官方软件包管理中心下载 network-manager-openvpn 软件包,其允许用户导入openVPN文件和所有的设置以及证书。

在ubuntu 14.04 LTS之前的版本,openVPN 导入功能能够正常使用,但是此前发布的network-manager-openvpn软件包某些文件被破坏,当导入时将导致整个网络管理功能崩溃。

Launchpad 上已有匿名用户上报了这个问题, 但到目前为止该问题依然没有被修复。在3月份首次提交了该bug的报告,意味着最新的发行版本忽略了该问题。

异常的问题已经被确认,但是似乎没有人去修复它,至少没有出现在Lanchpad上.

事实证明,通过众多人的留下的评论来判断bug并首次上报,很值得广泛使用, 但如果没有发布修复bug的方法,那是很烦人的。

如果有新的改变或者这个bug被修复,我们将随时告知大家


via: http://news.softpedia.com/news/OpenVPN-Import-Broken-in-Ubuntu-14-04-LTS-441601.shtml

译者:hunanchenxingyu 校对:wxy

本文由 LCTT 原创翻译,Linux中国 荣誉推出

最新评论

我也要发表评论

Linux中国 2014-05-19 12:45  新浪微博网友评论 回复
回复@Asher_Tan:不知道,是来源于其原文的
fanyunfeng 2014-05-19 12:45  新浪微博网友评论 回复
那 东西还有导入功能。 用了四年ubuntu了 ....
Asher_Tan 2014-05-19 12:45  新浪微博网友评论 回复
ubuntu中还没用过vpn, 但这个图片的主题很好看,可否告知

LCTT 译者

共计翻译: 5 篇 | 共计贡献: 67
贡献时间:2014-05-21 -> 2014-07-27
访问我的 LCTT 主页 | 在 GitHub 上关注我

收藏

返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。