Linux.中国 - 开源社区

 找回密码
 骑士注册

QQ登录

微博登录


每日开源新闻速递(2016/4/17):不需要浏览器插件就可以运行 Skype 了

2016-4-17 06:19    评论: 5    

  • 微软宣布在 Edge 浏览器中现在不需要下载安装任何插件就可以运行 Skype 了,这是通过内置的 ORTC 引擎实现的。此外,微软还说 Skype 将会支持更多的浏览器,包括 Google Chrome 和 Mozilla Firefox,这意味着在 Linux 平台上也将可以通过这些浏览器使用。
  • KDE 5.7 中的音量控制器将有大幅改进,可以支持超过 100% 的音量调整。
  • Parsix GNU/Linux 8.0 (Mumble) 结束支持期,它是一个基于 Debian 8.0 的发行版。建议尽快升级到 8.5,而它的 8.10 版本将在今年稍晚时候发布,到时候会配上 GNOME 3.20 环境。
  • 开源的多平台音乐播放器 Clementine 1.3 发布了最终版本,带来了大量更新。
  • Slackware 14.2 RC2 发布,寻找更多公测志愿者

发表评论


最新评论

我也要发表评论

绿色圣光 [Firefox 45.0|GNU/Linux] 2016-4-18 14:39
1
绿色圣光 [Firefox 45.0|GNU/Linux] 发表于 2016-4-17 13:03 的评论:
不需要浏览器插件,却需要 Edge 浏览器吗?
2
linux [Chrome 49.0|Mac 10.11] 发表于 2016-4-18 07:11 的评论:
chrome /FF 不久也会通过 WebRTC 支持
貌似 ORTC 是用来在 WebRTC 中替代 SDP 的?
回复
绿色圣光 [Firefox 45.0|GNU/Linux] 2016-4-18 14:31
1
绿色圣光 [Firefox 45.0|GNU/Linux] 发表于 2016-4-17 13:03 的评论:
不需要浏览器插件,却需要 Edge 浏览器吗?
2
linux [Chrome 49.0|Mac 10.11] 发表于 2016-4-18 07:11 的评论:
chrome /FF 不久也会通过 WebRTC 支持
WebRTC 不是早就支持了吗?我对 ORTC 不了解,查下资料去。
回复
linux [Chrome 49.0|Mac 10.11] 2016-4-18 07:11
1
绿色圣光 [Firefox 45.0|GNU/Linux] 发表于 2016-4-17 13:03 的评论:
不需要浏览器插件,却需要 Edge 浏览器吗?
chrome /FF 不久也会通过 WebRTC 支持
回复
miradil [Chrome 48.0|Windows 10] 2016-4-17 14:30
XJ这边你要是拿手机装Skype就会被请喝茶,这么说是不是电脑里有Edge也不行了
5 回复
绿色圣光 [Firefox 45.0|GNU/Linux] 2016-4-17 13:03
不需要浏览器插件,却需要 Edge 浏览器吗?
5 回复

热点评论

绿色圣光 [Firefox 45.0|GNU/Linux] 2016-4-17 13:03
不需要浏览器插件,却需要 Edge 浏览器吗?
5
miradil [Chrome 48.0|Windows 10] 2016-4-17 14:30
XJ这边你要是拿手机装Skype就会被请喝茶,这么说是不是电脑里有Edge也不行了
5
返回顶部

分享到微信朋友圈

打开微信,点击底部的“发现”,
使用“扫一扫”将网页分享至朋友圈。