骑士注册 登录
Linux 中国◆开源社区 返回首页

LinuxSQL的个人空间 https://linux.cn/space/16475 [收藏] [复制] [分享] [RSS]

日志

分享 通过配置keepalived实现MySQL双主互备高可用
2015-08-27 11:34
给大家简单介绍一下,通过配置keepalived实现MySQL双主互备高可用,这也是现今企业中常用一种模式。 配置的软件版本呢,就不给大家详细列出了,不管操作系统的版本号还是MySQL或者keepalived的软件版本号,其实都一样,这里呢,只给出配置过程。希望对大家有所帮助。 //MySQL主从同步(主主互备模式配置) DB1-master:192.
个人分类: 数据库提高|2651 次阅读|0 个评论
分享 解决源码包编译安装LNMP环境下开启OpenSSL功能问题
2015-01-08 17:18
解决源码包编译安装LNMP环境下开启OpenSSL功能问题
Hello,大家好! 我是——邪恶君子! 今天,给大家分享一下 解决源码包编译安装LNMP环境下开启OpenSSL功能问题的过程。前几天,在访问页面时,突然报错,要求开启openssl功能,那怎办呢,首先想到的是yum安装,但是,安装后还是没解决,因为lnmp的环境是源码包编译安装的,所以,还需要编译安装openssl。
个人分类: Web服务|2119 次阅读|0 个评论
分享 Zabbix安装前传之安装依赖包错误解决
2014-12-09 17:53
Hello,大家好: 我是—— 邪恶君子 !今天呢,给大家解决一下,在安装zabbix时,可能会在第一步就报错,那就是安装环境依赖包,首先,安装的都哪些东西呢,先给大家罗列出来: yum -y install gcc gcc-c++ autoconf httpd php mysql mysql-server php-mysql httpd-manual mod_ssl mod_perl mod_auth_mysql php-
个人分类: Linux服务安装|2199 次阅读|0 个评论
分享 数据库安全——开发者易犯十大错误操作
2014-11-21 08:38
数据库安全——开发者易犯十大错误操作
数据库作为非常重要的存储工具,里面往往会存放着大量有价值或敏感信息,而开发者在开发或维护中,往往因过错导致数据库暴露在危险中! 1.错误地部署 开发者在部署过程中的粗心大意会很容易让数据库陷入危难之中。在现实中,有些公司会意识到优化搜索引擎对于业务取得成功的重要性,但只有对数据库进行
个人分类: 邪恶吧|1301 次阅读|0 个评论
分享 手机停机一样可以无限量免费上网
2014-11-04 17:59
现在向大家透露一个如何激活已停机卡的方法!?激活了以后就可以免费上网了。注:《本人动感地带的卡已测,通过》! 首先,准备一张已经欠费停机的卡。注意重点:《1、需要知道卡的密码。2、卡没有被注销。3、停机时间不超过三个月》如果以上的都OK拉就可以开始刷卡拉! 第一步:登陆中国移
个人分类: 邪恶吧|1431 次阅读|2 个评论 热度 1
分享 社会工程学攻击艺术
2014-10-27 17:06
社会工程学攻击艺术
Hello,大家好: 我是—— 邪恶君子 ! 今天呢,给大家分享一下社会工程学的一个框架,让大家明白社工到底是什么?怎么学习?怎么利用? 希望这张框架图对大家有所帮助!
个人分类: 渗透入侵|1485 次阅读|0 个评论
分享 深度剖析高级网络攻击
2014-10-23 10:27
大家好: 我是邪恶君子,今天再网上看到一篇不错的文章,看着不错,就给大家分享出来了! 原文链接:http://netsecurity.51cto.com/art/201410/454355_all.htm 网络威胁格局已经改变。我们以前面对的是传统意义上的黑客,从系统探险者到脚本小子,脚本小子使用的是新型自动化利用工具,即通过利用黑客技术知识并
个人分类: 渗透入侵|1058 次阅读|0 个评论
分享 zabbix前传:解决在编译zabbix时报 SSH2 错误的办法
2014-10-16 15:37
Hello,大家好: 我是—— 邪恶君子 !今天呢,给大家解决一下,在安装zabbix时,编译选项中会有这样一个参数“--with-ssh2”,然后会报一个错误,意思是说找不到libssh2共享库! 这篇文章就给大家解决一下这个问题: 首先,下载两个包: http://pecl.php.net/get/ssh2-0.11.3.tgz &nbs
个人分类: Linux服务安装|1613 次阅读|0 个评论
分享 教你怎么查看Linux使用的系统版本详细信息
2014-10-15 18:12
教你怎么查看Linux使用的系统版本详细信息
Hello,大家好: 我是—— 邪恶君子 !今天,给大家分享一个小知识,那就是教一下大家怎么查看系统版本,比如说,看是用的CentOS 5.4还是RedHat Enterprise 5.4亦或者是Oracle Linux 5.4。或许大家都知道 uname -a 这个命令,但是,这个命令只能查看内核版本和机器架构,不能看出系统版本! 其实,很简单,一个命令
个人分类: 邪恶吧|959 次阅读|0 个评论
分享 Zabbix全攻略(已测试,照教程安装100%成功!含客户端教程)
2014-10-15 12:04
Hello,大叫好! 我是—— 邪恶君子 !今天呢,邪恶给大家分享一下zabbix监控服务的安装和一些基本配置,本教程是经过测试后编写的,按照教程安装,可100%成功! 本篇教程,简单易懂,易掌握,立马上手;简易°:易!废话不多说,看招! 安装平台为RHEL 6.X或者CentOS 6.X 1、安装依赖包 #yum -y install gcc
个人分类: Linux服务安装|10636 次阅读|4 个评论 热度 4
12下一页
返回顶部

分享到微信

打开微信,点击顶部的“╋”,
使用“扫一扫”将网页分享至微信。